IOS and Android simulator can not load expo venture or Metro bundler in browser


I’m new to React improvement and I’ve been attempting to run my software regionally. Any recommendation for the next issues is drastically appreciated! I’ve been attempting to repair this for weeks with no success.

Model context:
Variations of node, yarn, npm, and expo that I’m utilizing

  • Once I run yarn IOS or expo begin IOS/android, Metro Bundler doesn’t open in browser. Whereas there are vital dependency points with expo-cli, the simulators themselves open accurately.

Metro bundler begins and doesn’t open in browser

  • Opening the online simulation works completely effective; nonetheless, the IOS and Android simulators don’t open. Listed below are the next errors.

justifyContent error

Essential not registered error